Weird umbrel.local screen can not connect

So my BTC node has not been able to sync for a few months. The time clock was out of sync. I tried downloading and adding chrony but it kept getting a bunch of errors. Tried to trouble shoot that with no luck. I decided to reset and when I tried to ssh back in the username was different (not the one I created) and password was not working. I then tried to log in via umbrel.local and got this:

I basically have no idea what to do at this point. Any advice would be appreciated.

Is it possible that just flashing the entire thing and starting over would be the simple solution? FWIW I have tried recovering the btc wallet on my node using my seed on 2 separate wallet types with zero luck.

Probably external drive failure. Try to:

  1. shut down
  2. make sure your external HDD is properly connected
  3. restart

If it still doing the same, there’s probably an issue with the external HDD (not with the microSD). So then, change HDD (ideally 1TB)

If you can list the hardware parts you using it might help provide you better feedback