Updated to Lightning Node v0.15.5 and Bitcoin Node v24.0.1-2, both apps stuck on 'starting'

As per the topic title, I updated apps: Lightning Node v0.15.5 and Bitcoin Node v24.0.1-2. Now both apps stuck on ‘starting’.

I have tried restarting the node, and full shutdown/reboot.

Had a quick look at logs, but nothing jumping out at me (not sure what I should be looking for).

Any suggestions?

For anyone with same problem, I resolved this by deleting all apps other than Lightning Node and Bitcoin Node. Bitcoin node took a little while to sync missing blocks, then Lightning Node started properly.

Have reinstalled some other apps, which are all working fine now.

how did you delete these apps? via ssh?

I did the same as you.
I kept deleting apps until I was left only with bitcoin running, and it still wasn’t working.

After I had deleted that and started again, I found this link that probably would have worked :joy:

1 Like

Just uninstalled via the Umbrel dashboard

Nice pickup :joy:. A couple of fixes it seems.