All bitcoin apps wont open/run properly

I have a raspberry pi 4 8gb and don’t really know much about how it works but I figured out how to run a node. i put money in and it worked for a few months. a few weeks ago I tried to open the lightning app and it wont open. it is stuck on starting on the bitcoin node app and I’m guessing that’s the issue. I had a look at the troubleshooting log and that doesn’t seem to be the problem but I’m not sure.

1 Like

1 Like


I am facing the exact same issue, anyone know what caused the break?
My node was working for 6 months prior to this. I tried restarting the umbrel node, but that did not fix it.
Thank your for posting this.

can anyone help with this please?

1 Like

Hi @darce101 and @mcfly.eth
Can you please share your troubleshooting logs here.
Please navigate to the settings dashboard on umbrel.local, select START under troubleshooting and share the resultant logs here.

Hello! so here is what I tried 1. reboot. bitcoin app still stuck, thus 1st reboot did not work.
2. deleted peer and config files ( upon reading that its possible this could become corrupted 3. Rebooted 4. Updated the bitcoin app (and waited) I saw elsewhere to give it a couple of hours. 5. When I came to check next day, it was all now working fine! :slight_smile: wooho.

How do you delete peer and config files? will my wallet info be deleted?

i cant upload the file as i’m new or something so here is the pastebin.

Wallet info should not be deleted, but just in case make sure to have your seed backup.

1 Like