Unplugged During Update

Been away from my home computer for a few months and went to update the dashboard. While this was going on, like a dope, I unplugged and replugged to move a cable around.

How screwed am I?

Hi Atlas!! :wave: We can definitely help you stay up and running!
After you’ve rebooted and replugged the device let us know the current state of it, is it back to normal and allowing you access the dashboard again? If the update is stuck, as a first step can you provide your update logs by using this command?
tail -n 100 ~/umbrel/logs/karen.log
and then may share the output for us to review.

Thanks for the reply! Appreciate the help.

It’s currently stuck in the update. I’ve tried to access the commend line (ssh Umbrel), but am unable to correctly enter the password to access. Not sure the reason here…

Oddly enough, the BTC node and LN Node are both still online and current (I’ve checked independently). I just can’t seem to access the dashboard.


Did you manage to move forward? I am in the same case

Heya @renanean got your notification from this older thread here, let us know the screen or error you’re stuck on and try the steps here if applicable, some of this may be out of date but you can confirm what error you’re getting and if this resolves: Starting New Services, Running Migrations, or Stuck Starting/Failed Update Screen

Let us know how that goes!

I’ve been stuck on it for hours. My noued was not up to date, maybe that’s why?

Hi @Renanean, if this issue has still persisted. Can you please follow these steps:

then run

I just tried … the debug script did not automatically detect any issues with your Umbrel. But I’m still on the same page, I can’t access my Umbrel via the web.
I even tried: rm -f ~/umbrel/statuses/update-in-progress && sudo reboot
Nothing works