Unable to access umbrel

I have installed umbrel on my raspberry pi 4 and am running it as a bitcoin node. For a couple of months, I had no issues with connecting to it through my browser but for the past couple of weeks I have been unable to connect to umbrel from the browser. I am able to ssh and also ping the IP address but for some reason I can’t access the GUI from my browser. Has there been an umbrel update recenty. I can’t tell because I have my umbrel with auto updates ON. I;m guessing it might be the latest umbrel update becuase it was working totally fine.
I have tried the following:

  1. Restarted my raspberry pi multiple times. Once restarted, I can access through browser for like 10-15 mins but then when I try to access it again, no more GUI access but able to ping and ssh.
  2. Unplug the ethernet connection and plug back in. No luck here.

Anyone else out there facing the same issue?

how are you attempting to access it?
can you use the IP address that you use for ssh or does that not work either?

unfortunately if your router assigns a dynamic IP to your umbrel, the hostname ‘umbrel.local’ may stop working. instead you will need to use the IP address directly- you can find this using https://angryip.org/, ie i can also login via on my browser

also i find the easiest way to be able to use umbrel.local again, and access your umbrel outside of home, is to use tailscale from the app-store.

I actually set my router to assign a static IP to my umbrel ever since this issue started happening which didn’t fix the isusue.

I am using the IP address of my umbrel instead of umbrel.local when trying to access from the browser which also doesn’t work.

have you tried tailscale from the app-store?

i dont understand how installing tailscale would help.
If you are asking if I’ve tried Tailscal before for remote access, then yes.
I could try to do install tailscale again and test but now Im not even able to access my umbrel after restart.

Same issue, bruv. I had to unplug it the dirty way and plug it again and fortunately it worked - with no hassle.

If Tailscale does not work, then the only other solution I can think of to resolve this networking issue is to attempt to connect via Wifi.

This guide below should help- please let me know if you need any help with particular steps

Thank you for this. I will give it a try.

I was able to connect my umbrel to Wi-Fi but untfortunately the issue persists.
I will try to move my node to ubuntu following the guide you referred to on my other post.


1 Like