Umbrel wont load any apps after i reflashed a new sd card

So I have a bitcoin node not even 2 months old. I got a message earlier this week that the Micro SD card is failing and to purchase a new one even though its new. So I ordered a 3-pack of New San disk Ultra 16GB Cards, in case these card go bad frequently…
I then reflashed a new card using balena Ethcher and inserted the new card and still same issue, no apps load and i got that same message again. im kinda noob to the coding end and not not what to do. This shouldn’t be happening in less than 2 months of operating my NODE.
Any ideas on what I Should do here.

1 Like

Also before this happened my Lightning Network wallet said Locked…

Does your browser window look like this? If so, then try clearing your browser’s cache and log in to your umbrel again when the cache is cleared.

NO it shows my apps they just dont fully load. It even shows them running

1 Like

I also tried to clear all cache…still same issue.

Me either. Still stuck with Starting Apps and wallet is Locked and I cannot access nor channels nor any Apps installed. After 3 days I can’t access on my browser Umbrel, need to restart it and all the same. I tried changing microSD and still no luck. I even put back original microSD (first install of umbrel 0.5.3 from scratch) and no change. On ThunderHub I cannot unlock wallet, it’s said wrong password error:500. I had that mistake about a month and still can’t find a proper tutorial for Umbrel version 0.5.3, there’re all for older versions and none for new.

i got it fixed with support. here is their solution

It’s not anything too difficult to do or coding persay you just need to SSH into your Umbrel, you can reference the steps under “How to SSH”
in the guide as well: Official Umbrel Troubleshooting Guide and FAQ

On Mac you can open Terminal or Command Prompt and Windows and then just type: ssh umbrel@umbrel.local

Then login

Then run the command from the guide:
sudo nano ~/umbrel/app-data/bitcoin/data/bitcoin/bitcoin.conf

Then you just type that line into the terminal as a new line:

Then as shown in the terminal commands
Save and exit the file by pressing CTRL+X , then Y , and then ENTER

Then you can restart Bitcoin Node from the app advanced settings or just run command to restart Bitcoin on your node:
sudo ~/umbrel/scripts/app restart bitcoin

i had a corrupt Block chain