Umbrel user lost

I have just rebooted and when I tried to log in it started the Install/setup again and would not give me the login screen.

I am using a Pi4, 8GB ram, 2TB SSD, Official powersupply, PiSugar2 pro UPS, Umbrel 0.4.14

What should I do?

First, from my experiences, a 1TB SSD is a heavy load to a RasPi, I don’t know if recommended a 2TB disk (i dont have one to test).
Reflash SD card and try one or two restarts more, maybe it recover (if dashboard not accessible, do a “sudo shutdown now” via SSH, never cut power to shutdown, it will corrupt files on SSD. And shutdown sometimes gets several minutes, look if ssd adapter has no lights on. Then cut power supply to mess with RasPi.
Was your Umbrel 100% synced before rebooting?

I have a powered hub for the SSD as I had an occasional issue earlier. I believe the Umbrel was synced.
I reflashed the SD card now I boot and get to the umbrel login stage (as shown on a monitor) but the http server does not start. Also I cant SSH in so I don’t know how to shut down with out pulling power.

In my side, after changing SSD from 2TB to 1TB had the same issue, Umbrel started with the signup process instead of login…

So I went through it, using the same username as before, and when asking for the seed phrase I click “RESTORE”. Aftre the 24th word inserted, I got a message saying that the user already exist 🤷

Went back to the to the first screen, hard-refreshed the page and automagically the login page appeared again :thinking:

I filled with previous user/passwords and I was back in as usual (apart the sync starting from 0% again)

If cannot access via ssh via user@umbrel.local, you might try user@ (or whatever is the IP allocated to the umbrelMachine)

I am so stressed I am an idiot I forgot to plug the network cable back in. The situation as it is now is I have a SD card reflashed it boots and goes to the setup screen. I can access SSH but it requires the default password.

I also have a second SD from a backup of the original, it boots and goes to the setup screen however I can log into SSH with the original user password.

What do you mean hard-refreshed the page? Should I try that prior to using the same username and restoring?

Reload umbrel.local without the saved browser cache

Ok at this stage I have one SD card that boots and SSH requires the default password and one SSD that boots and uses the user login password.
I tried reaching umbrel.local with cleared browser and on a seperate browser in with both SD cards I get presented with the start/setup screen. Is my only option left to recover from the 24 words? Will the lightning channels recover?

Give it a try, create a new user using the same username and password as the previous one. After that restore the seed phrase and see if you get any error message. If you do and see something like “user already exist” on the page, you’ll probably have recovered the user… go back to the first screen and try to login again. if login does not appears do an hard-refresh (F5 or ctrl+R) :crossed_fingers:

The lightning channels will recover if you have a backup