Umbrel Nuke + redo

I decided to try beginnign again my umbrel from scratch after it seemed like my switch from an hdd drive to an ssd drive was not productive to fixing the syncting issue. I formatted my ssd drive and reflashed the memory card with balena figuring that would just start it over. however rather than restarting from scratch I’m getting this message. I get the feeling I didn’t actually clean everything for the restart from scratch. Recommendations? I hadn’t really used the node seriously so I don’t care about seed recovery - I just wanna clean do over from scratch.

So… the problem is not the drive itself, but the connection to it.

  • USB cable - change it
  • drive case - change it
  • power adapter - change it

Hardware failures or using not recommended parts are the main problem for Rasp Pi users.
Why all these user do not use the right parts and finish all this drama!?

1 Like

Hi. on my last build the only mistaken use of a nonrecommended part was the Hdd instead of SSd. Everything else worked. This hardware and cable set also worked in every way but again ,the syncing. When no one could give me a software solution to that I concluded that I should just format and restart the build in the hope that the magic of reformatting world work in the absence of a more targeted solution. The idea that the solution to this would be to start swapping out random hardware pieces that are all fine (power adapter is the rasppi brand for example) is less than helpful and has not worked so far. what I am trying to do here is reformat both drive and microsd and let this thing start from scratch successfully.

Did you test the auto-copy speed of ssd? Simple and efective way to test external storage. I said several time about it here.
Corruption on mSDcard is likelly related to power supply issues.

1 Like