Set-up Issue - Need Help

Hello everyone,

I’m running into an issue getting my hardware set-up. I purchased all the required equipment on the Umbrel site - have plugged into the Internet via a switchbox, copied the .img file using balena onto the microSD card and plugged it into the Rasberry Pi along with the SSD. How long should I wait until I restart or try something else? Are there any common set-up issues I should be aware of?

Let me know if you have any thoughts/suggestions. Thanks!

Hey @twellener :wave: !
Welcome aboard! If you flashed your mSD card correctly, you should be able to access Umbrel via http://umbrel.local
Do you have any error messages on this page?
If that’s not the case you may want to try to connect remotely to your machine using a terminal and typing :
ssh -t umbrel@umbrel.local
and see if it worked or not (your terminal should now look like this)

I am getting an error on the umbrel.local page:

I can also log into my umbrel on ssh and it looks exactly like you’ve laid out.

What are your thoughts on next steps?

Alright! Once logged to your Umbrel with ssh you can get the debug logs using:
sudo ~/umbrel/scripts/debug
And share them with us using :v:

I tried running that but I can’t find the debug info. I’ve gone into each of the folders using cd and then tried to look at the debug file using vi and nano and there was no info in the file. Am I missing something?

@Marcaday - do you have any thoughts on the above?

Hey @twellener! Sorry for this long delay, Unfortunately, it’ll be complicated to troubleshoot this issue without de logs, no need to search for a debug file you can just paste the output of this command (once you logged in with ssh)
sudo ~/umbrel/scripts/debug
You can also take a look at this topic to see if it fixes things for you :crossed_fingers: