Starting Umbrel... and waiting

Hi guys

i’m facing a problem which i currently red quite a lot about but nobody could help me so far. I flashed my SD-Card and set up everything accordingly. After connecting my Pi with the router etc. i’m opening umbrel.local… and that’s where the waiting begins… Nothing happens it’s only written “starting Umbrel”

  • Things i already tried: i flashed the SD-Card again and again
  • I made a fixed IP Adress to my Umbrel
  • Tried to connect via SSH (but i’m not really familiar with that)

Any help of you would be truly appreciated. I’m quite desperate since i thought it’s going to be quick and easy. Thanks for your help guys.


Hi @Donmartinez.

I don’t know if this will help any. I just happened to log into the forum for something else, saw your message first, and I’ve had this issue once with a former box, so figured I would throw it out there just in case.

Can you ssh into the IP address?

Once you’re ssh’ed in, I’ve had to do this before;
$ sudo /home/umbrel/umbrel/scripts/start

That should at least get you the .onion address of the umbrel, and with that you can use TorBrowser to get to the dashboard (hopefully).