Lost access to Umbrel

My Comcast router decided to stop working and tech support had me re-install it. Since then, my Umbrel has disappeared. It just does not seem to be there. Please give me the dummies’ version when you reply.

Did you restart Umbrel? This will get a new IP foi it, would bring it back to umbrel.local address

Good suggestion, but I tried that by disconnecting the unit (Raspberry PI and Flash drive), both the power and the connection to the router. Still can’t find it. I had been gaining access by going to http://umbrel.local/ in a browser.

You probably need to find the new IP of the Umbrel host.

  1. Check DHCP section in your new router
  2. Run a network scan utility (fing, netmap)

Assign a static ip for umbrel in your DHCP router (likely your new router)

Follow this guide to set a static IP for your node.

Unable to find Netmap in App Store (except netmap.su under developers which I assumed I would not be able to use). Tried fing with no success, and found an xfinity app, with which I was able to see the device. It shows as device type-computer, connection type N/A - offline, a mac address and an IP address. The only option the app gave me was to forget device. I tried entering the ip address in my browser and was unable to connect. What now? Thanks!

Some hard work there @Yanny!

Sorry, one of the tools is nmap. But it’s advanced command line tool, maybe not the best.

Fing.io should have worked, strange.

In any case, you were able to find the device IP. It being reported as down is not a good sign. What kind of computer do you run it on?

Silly question, but is it on?

The device is a Raspberry pi 4 model 4B connected to a 1tb SSD and they’re connected (wired) to my Comcast (Cisco) router. Yes, it’s on. It’s been disconnected and powered down and restarted without a solution. :laughing:

Attach a monitor to the HDMI output of RPI and look the Umbrel IP. Then configure your router DHCP to reserve that IP to Umbrel node. Only issue is browser will now respond to IP, not to umbrel.local anymore.

Is just in front of your eyes, right before you write this post. Did you read it?

Yes Darth, I read it, but there was too much in it I didn’t understand - What to me is tech gobblygook. I tried to find a simpler solution.

I finally disconnected everything including power, reconnected, and there it was. Thanks everyone who tried to help.