Stuck on login while setting up my Umbrel on Raspberry Pi 4

Hey all!

I’ve setup a new Raspberry Pi 4 box. Everything seems to be ok, flashed my SD card with no issue apparently, connected it to my router via Ethernet and it seems to be working fine.

But when I start Umbrel it gets stuck. I have a lot of “OK” lines then I get stuck on “umbrel login: _”

Do you know what the problem could be? I’m clueless right now…

Hmmm that doesn’t seem like a normal error screen- do you mind sharing a screenshot?

Oh no, not at all! :slight_smile:

This is where I get stuck forever. And there’s no way for me to access it on my local network, it does not work and I tried from various devices and browsers…

Oh ok. Yes unfortunately interfacing with the Pi directly won’t help much in this case.

I assume your Pi/Umbrel is connected via ethernet to your local network?
You can use,, or any other IP scanner to locate your Umbrel’s IP address.

I have the same problem. Tried all the suggestions. No Joy. Can’t get beyond “Starting Umbrel…”

Marty -