Can't log in anymore

My Pi4 Umbrel has been running fine for several months, but today I can no longer access it by typing http://umbrel.local in my browser (Safari on macOS 12.2) or by typing “ssh -t umbrel@umbrel.local” in Terminal (nothing happens). Also, there is new a message in Terminal saying “The default interactive shell is now zsh.
To update your account to use zsh, please run chsh -s /bin/zsh.”. But the Apple website says this change was made in Catalina, and I’m on Monterrey, so I don’t see why this would have changed now all of a sudden. Should I run the “chsh -s /bin/zsh” command? Any help would be greatly appreciated.

You can use very easy Putty a simple tiny app for all plñatforms to access SSH

Ok, thanks! But before I try that, do you have any idea why I can no longer access my Umbrel via umbrel.local in a browser (nothing happens, the progress never goes beyond 1/5 of the way)? AFAIK, I have not done any changes or updates to my Mac since I accessed it last, just a couple of days ago. And it’s been working perfectly for several months. The Pi4 also seems to be online and working. The SSD is blinking and channels on 1ML are updated.

Simple: your mac “forgot” the node IP address that was behind that umbrel.local name.
That could be from various reasons, but nothing to worry.
Follow this guide to set a static IP for your node and add the IP in your local hosts file and all problems will be gone

Thank you so much for helping me out! But before I follow your guide and start changing things, I would like to see if I can connect to my node via its IP. So I used LanScan to identify the devices on my network and then tried “ssh umbrel@10.0.1.xx” in Terminal (macOS) on the two IPs that were unidentified (one AsusTek, one unnamed). Unfortunately, I was unable to connect to any of those two IPs as both commands timed out. Is this because for some reason Terminal on my Mac is no longer accepting ssh commands? If so, should I follow the instructions that popped up in Terminal recently to update my account to use zsh, by running the command chsh -s /bin/zsh? If so, would I then be able to use ssh again or would I have to use “zsh umbrel@10.1.0xx” instead?

I did not yet install Putty as the instructions prompted me to first install an additional 3 applications. So since I, unfortunately, don’t know 100% what I’m doing, if Putty is not absolutely necessary right now, I’ll wait. :rofl:

Edit: After closing down my wifi network and checking IPs of the remaining devices, it looks like none of the 10.0.1.xx devices were actually the Umbrel. Of the 7 wired devices left, only one is unknown and probably is the Umbrel. But it has a strange IP address that starts with My computer’s iP starts with and other devices 10.0.1.xx. And if I try to connect to the 239, address, “ssh umbrel@239,”, Terminal tells me “Address family not supported by protocol family”. Any ideas on how to make sure I have the correct IP and is “ssh” supposed to work even though Apple tells me in Terminal that “The default interactive shell is now zsh. To update your account to use zsh, please run chsh -s /bin/zsh.”?

Edit 2: After pulling the power cord and rebooting the Umbrel, everything works again. And I can see the device and its IP on my network and ssh into it as usual. Thanks again for your help!