Does Umbrel still have ssh service in version 0.4.11

Lightning Shell is added in the App Store in 0.4.11, and I can not ssh to Umbrel.
Does Umbrel cancel ssh service in version 0.4.11?

LN shell is just a web interface for SSH with specific links to specific commands. SSH will always be there, is part of OS, not an app.

But I can not use ssh.

Maybe Umbrel is in another IP. In restarts, my router DHCP sometimes “forgets” there is a IP reserved to the Umbrel MAC, and assigns any IP it likes…

The ip address is correct, I can login Umbrel with and umbrel.local.
This is really annoying. It happens right after I upgrade to 0.4.11

Problem solved, my umbrel node didn’t start the ssh service after it upgraded to v0.4.11.
I plugged a screen and a keyboard to the rasberry pi, and opened the ssh service manully.

1 Like

Looks like I have to drive to another town to buy an HDMI adapter and try this tomorrow unless someone knows another way to get SSHD running?

I have web access but can’t SSH in any more.

And interestingly my problems came the day after I installed Lightning Shell and tried out a few of the things in there. I wonder if that’s a problem.