Can't find umbrel on umbrel.local or ip address

I followed instructions at to set up RPi with Crucial SSD - purchased new hardware. After everything is plugged in and power on, when I try umbrel.local or http://umbrel, it says site can’t be reached. I used Angry IP scanner but still cannot identify the umbrel IP address. I went to each unknown IP address listed in Angry IP and my router but no results. I ran CMD and entered arp -a 2 times - with RPi turned on and off and got the same list exactly. I made sure my VPN was off and closed.

I am using Windows 10, Brave browser (I tried Edge also). What can I try now to resolve this?

Hi. Start Raspi with a monitor attached in the first HDMI port. It shows lots of booting process messages and in the end the IP and the Tor adress of your machine.
You also need check if cables are in good condition and if DHCP is enabled (in your router configuration page)

1 Like

Thanks for the quick reply. I confirmed DHCP is enabled. The cables are new but I tried other cat5 cables and they are working. I will get a monitor set up and reply with results.

With the monitor I could see the OS was not installing. There may have been an issue during flashing. Re-flashed on the SDXC card and was able to install Umbrel. However, when I tried to install the first app, I got a message that the Samsung SDXC card was corrupt. Couldn’t reformat so had to buy a new card. I have since flashed a new Lexar SDXC card and things seem to be ok so far.

In my research, I found there have been some issues with RPi possibly corrupting SD cards:

Thanks for your help @LoboGuara

Side note, I have been using a SanDisk Extreme A1 SD card with my Le Potato SBC and it’s been great. No issues and great speed. I made the issue of purchasing a Samsung Evo 256GB A2 card, only to find it had less performance on my board compared to the older cards.

You can read more about it if you wanted:

1 Like

Which le potato are you using? I couldn’t install it on mine, can you help me?