Can't find node in myIP's / can't connect to umbrel

Guys I switched off umbrel because it wasn’t working properly. Since then I cannot find my node anymore. I don’t see it when I look into my router, can’t find it’s IP when I use AngryIP scanner… idk what to do now?

  1. all my channels were closed
  2. umbrel kept saying my node was syncing and i had to wait, which I did
  3. I went to settings and switched it off
  4. Now i tried going to umbrel.local but I couldnt find it anymore
  5. unplugged ethernet cable, plugged it back in (there is an orange light idk what that means)
  6. tried another ethernet cable
  7. still cannot find it through AngryIP scanner
  8. can’t find it while looking into my router

What can i do?

try for ssh

ssh umbrel@umbrel.local

this doesnt work, but i have a mac so maybe that’s the reason.

But anyway it doesnt even see the node on my router…

Turn off MULLVAD VPN if you have it on.
Someone else had similar issues on another post.

The orange/yellow light indicates it is a faster 100Mbit LAN connection. Can I confirm if you are on a Raspberry Pi 3 or 4? You will need a 4 board for a minimum of 2GB of RAM.

Do you have a flickering green light? This is needed to show there is activity and the SD card is being read, if there’s no flickering green it’s most likely an SD card issue. Try reflashing your SD with Umbrel OS or hopefully there is another SD card lying around you can try to use. (Also an always on solid red light indicates we are getting enough power).

Let us know if you get it going or what else you’ve tried and we can continue to troubleshoot!

Its working again… i had to get a new SD and re-install but it worked out!! Thanks a lot!

1 Like

Did you shutdown your node prior to replacing the SD card? I am having issues accessing my node via browser and terminal.