Can't connect to wallet / Bitcoin / stuck loading

My Umbrel node is offline. I can’t make it work. When I open Bitcoin/Lightning Node it looks like this (see image at bottom).

I got this problem before and after updating to Umbrel 0.5.3
I run on a Intel NUC. (not a Pi)

:open_umbrella: Umbrel & :orange_heart: Bitcoin log:

I tried to do the following:
/opt/umbrel/scripts/app stop

and then
/opt/umbrel/scripts/app start

This did not fix the problem.

When I execute
/opt/umbrel/scripts/app compose lightning exec lnd lncli unlock

Then I get this after entering moneyprintergobrrr:

I also deleted lnd.config.
This did not fix the problem

I also deleted all my apps after this post (except Bitcoin and lightning) this did not fix the problem.

I did ask help on the Umbrel Telegram and in a Dutch Lightning community, but so far nobody could help me with the correct fix.

I really don’t know how to fix and what to do next.
Help will be much appreciated.
Thank you in advance :heart:

Bitcoin and Lightning do not load when I open it.

I am still not able to fix it. Can someone please help me?