Cant access umbrel.local


I haven’t been able to access it in a while so I tried reflashing the micro sd but I get the " Error: System service failed" alert on the Umbrel.local page now. I’ve been trying to go through the troubleshooting steps. Seems like I can access it via ssh and I have the logs that I uploaded here:

Would someone be able to help direct me? I feel a little lost as to what to do next. I tried reading the logs but don’t really understand them.


Hey @Noncents :wave:
Sorry to hear about your issue. It may be due to a cable/adapter or powering issue with your drive.
Please make sure your drive is connected to the USB3.0 port (the blue one) and double-check your cable/adapter.

Thanks for the response. My SSD is plugged into the usb3 port (blue). Im still using the same power brick that came with the raspberry pi. Any other suggestions? Appreciate it

Try using the IP address instead.

Your log file is expired so I can’t view it. You might try the solution of this issue: Error: System service failed cannot connect to docker daemon