hmmm....Error: System service failed

Hi guys, Ive been going in circles for about a week and I could use some help if you’ve got it to give. I’m new to Umbrel and hoping to set up a Raspberry Pi home server.

I built my raspberry pi 4 8GB in an Argon ONE V2 case with the NVMe expansion board, 2TB Sansung 980 pro NVMe SSD, 32GB SD, and Pi factory power supply.

I went through the process, booted the unit for the first time and got the message: Error: System service failed . Reflashed the SD and tried it again with no change.

I then flashed the SD with the PI OS and that seemed to load and work fine. Flashed back to the Umbrel system and the same Error: System service failed

I ran a monitor temporarily off HDMI to see boot info, and it looks like every thing loaded okay except for 5 items:

Failed to start Umbrel Docker Cleanup
Failed to start Umbrel Application container Engine
Failed to start External Storage SDcard Updater
Dependency failed for Umbrel Startup Service
Dependency failed for Connection Details

Umbrel support suggested I try a different SSD however it works fine with the Pi operating system. If I do replace the SSD would another NVME or M.2 be preferred for Umbrel setup? Any help is greatly appreciated.

1 Like

Problem solved. Replaced the NVMe SSD with SATA M.2 and it booted with no issues. Maybe this will help someone else with the same issue.