Bitcoin Core 100%, LND+BTC Wallet synchronizing forever

Hi, after trying for days to get my umbrel working after it has synchronized 100% but the wallets are synchronizing forever I deleted my lnd.conf file and run ./scripts/configure
After that lnd.conf was created again and looked a lot different than the old lnd.conf file
A lot of new entrys appeard including now there was an encrypted passwords for
“bitcoind.rpcpass=” and so on

I also deleted tls.key and tls.cert, mut maybe this is not neccessary…
Hope this helps if someone struggels with getting Umbrel to work.

OMG, this post should be pinned on this forum as “Guide - how to fuck your own node”.

Man, where did you read to do such stupid things?
Before doing that, did you ate least read all the guides available for Umbrel?
Guides section of this forum

Yes Sir, I tried several days…
I wonder why deleting lnd.conf and running configure-script worked with my umbrel, though
The configure script created a brand new lnd.conf
My old lnd.conf wasn’t configured properly
How comes ?
What should I have done instead ?
I also tried downgrading to 0.4.9 and hoped that lnd.conf was generated properly, but no luck…
Is there a way to do a clean reinstall of umbrel but keeping the blockchain ?
Thanks for your help. I know it’s hard to deal with noobs like me. Sometimes they can drive you crazy :innocent:

did you ever get this resolved?