Bitcoin Node Fully Synced - Wallets still under "Synchronizing"

Hi - Finally got my node synced! That said, the Bitcoin and Lightning Wallet is still have not “active”.

Looking at the report for “lnd”, “bitcoin”, and “tor”, looks like some connection issues on my end that I don’t understand. The node syncs no problem, but the wallets don’t. What solutions are there available?

I appreciate the help I received, and can’t wait to start using this node!

1 Like

A lot of us are having this issue:

No ideas or updates yet sadly.

This happened to me. I reflashed the SD card and everything went back to normal.

Hi I am having this issue too - tried re-flashing the SD card to no avail - please share if you were able to fix the issue. @rosettastoned @danclarkie

I am also experiencing this issue. will attempt reflash

I am also getting this same issue. I received it once in the past and a reflash fixed the issue. Didn’t work this time. Any suggestions?

Please disregard. A second reflash worked. Just had to wait a long time on the Umbrel bootup for the synchronization to go away this time. Took about 5-10 minutes.

Hey man, does reflashing affect any of the channels you already opened?

The Wallet, bitcoin core have been in Synchronizing status for hours now. Can anyone help provide inside to this issue?

How many days did it take for your Bitcoin Core to get to 100%? I am at 20% and it is crawling…

Have the same Lightning and Bitcoin wallet sync problem, especially since I have BTC in the Bitcoin wallet and its not showing.

If you reflash the SD card, does it reset the sync?

You are at the beginning of sync. Patience is the key.
Meanwhile read this guide