Unable to Run Umbrel after Power Source Malfunction

Hi Umbrel Community I’m Running Umbrel Server since 1 year now.

  • Umbrel 0.5.1, Raspberry Pi 4 8MB on Ethernet Cable to connect internet
  • SSD 1 GB WD 2280 in a Argon M2 Case

In the past days I had to change the power source of the Raspberry becouse of a malfuntion, the Umbrel was not working days ago with a pretty inusual sound coming from the power source. Then when I replaced it with a new one and turned on, a screen with “Error: System service Failed” it’s on my server. The system can be restart or shut down but it comes to the same screen.

I flashed the USB of the raspberry but it’s the same result.

Thanks for your help. I attach a picture of the screen.

Solved! I just test my flash card and my SSD drive. The SSD drive wasn’t functioning properly. I guess the power malfunction just made an error on the SSD while it was working.

After I made a quick format of the SSD drive I was able to boot umbrel correctly.

Thanks to everyone :blush:

It was the same for me. After that I deleted everything. SD card as well as the disk and tried again. Now the message no longer came, but it no longer starts. Better said, the node is stuck at startup. I also ask for help. Thanks a lot!

Have you tried to hard format your SSD Drive and flash again your SD Card?

What are your system specifications (Operating System, HD, Hardware)? So we can help you better.