Unable to access Raspberry Pi

Newbie error
I have set up raspberry pi 4 many months ago, and must have changed my username and password as I am unable to SSH in.

The only thing I am using the pi for is Umbrel.
The boot configuration goes straight through, loads umbrel just fine, so ti must be entering my password.

I can TOR into umbrel, and I have the latest version installed.
I can shutdown Umbrel from TOR, but that seems to shutdown the Raspberry Pi as well.

When I connect a keyboard and screen directly to the PI I can see Umbrel is up and running and the cursor is blinking just below. How can run I interupt Umbrel so tnat I can type standard sudo prompts?

I tried repeatedlyt pressing Shift on wakeup but that did nothing.

thank you

use umbrel as the username, not pi, as Umbrel changes the default username.
For example: ssh umbrel@umbrel.local or ssh umbrel@<your_node_ip_address>

Don’t worry about being a newbie, everyone is one at some point, and I’ve gotten so used to enter the pi username, and I would get so frustrated when it won’t work, then I realized that it’s Umbrel that changed the default username.

yes that worked thankyou!!!

1 Like