Umbrel SSH Debug

Hi, I’m trying to set up my node with a Raspberry Pi 4 with 8gb Ram.
When trying to access umbrel.local I get the error message “System service failed”. So I tried running the debug script via ssh. I connect via ssh with my Mac without any trouble. after running “~/umbrel/scripts/debug” there is no output on my terminal. I also tried “~/umbrel/scripts/debug --update” or connecting with “ssh -t umbrel@umbrel.local”. Still no output.
Im guessing that some settings on my Mac are wrong.

Thanks for your help.

Run without “–update”.
Save the log into a file.
here is a guide

I followed that guid already. The session file also did not have any output.

It is very clear that guide

You should get a response with the log, whatever will be the errors or not.

Here we go. can’t find the file, although its clearly there.

If I try this command: ssh -t umbrel@umbrel.local “tail -n200 ~/umbrel/logs/karen.log”
I get tail command not found.

You are doing it wrong.
login with SSH

cd umbrel

Done, you will get the full logs

1 Like

Screenshot 2022-02-24 at 18.32.38

Still nothing. After pressing enter I just get a new line.

I fixed my issue. Formated the SSD. I can now access the umbrel setup screen.

Debugging also works now.