Umbrel is Running and dashboard is ok but ₿ node is blank

Well done Jim.

I did the extreme ‘wipe and start again’ route lmao.
Hopefully others will see this and not have to do the IBD again. ( took me approx 36hrs I think. )

Also had to reinstall channel backups, so your way looks the way to go. :clap:

Update: The fix for me only works for about 16 hours. Have now done it 3 times and it will work for less than a day. But if I check the next day the mempool app will be behind and the lightning app won’t open. The bitcoin app is up to date though. Might have to do the full wipe.

This worked for me, thank you!

1 Like


in the umbrel log it now says: ‘BitcoindError: Unable to obtain peer info’.
I have also performed the procedure once, unfortunately nothing happened. It remains so.

What can I do?

umbrel-1670619644005-debug.log (15.4 KB)
‘: Corrupted block database detected.’
‘Please restart with -reindex or -reindex-chainstate to recover.’

How can i fix this?

no one who can tell something about the issue ‘Unable to obtain peer info’?

Nice one, worked for me thank you.

Thank you, @usernameisJim

Thanks Jim, nice to say hello. Now, will you have a solution, for us earthlings, that does not imply placing a bundle of codes?
thank you, I appreciate your time. and dedication

1 Like

Yes, the solution is update Bitcoin to version 25.0 the error in 25 should be resolved!

Since 4 weeks a simply restart does nothing. Multiple new installations bitcoin app only or the full system doesn’t fix the problem that the bitcoin-app goes down and can’t restart full.
2% 34% 52% syn it is always the same problem.

Hey I got notified of your reply here, this issue shouldn’t happen anymore. Check what version of the Bitcoin Node App you are on and make sure it’s the latest, if there’s any persistent issues check out the discord and chat live with official members of the Umbrel team there to help resolve!
It will be easier to gather more information and troubleshoot there in my opinion to see if there’s something else going on with your setup.

Umbrel - Personal home server and OS for self-hosting – the official link to the Discord is there on the official website.

Once you’re in the Discord you can click the general-support chat and click “New Post” to get quicker answers, this thread is a out of date now (the issue in this thread was happening a lot before the Bitcoin 25.0 update) and as I’m not officially on Umbrel team anymore I may not have the best answer.