Umbrel failed to start containers

I tried almost everything here on the community what i found about “umbrel failed to start containers”. I have access via ssh.

But I think my microsd card is corrupt.

What I must do when I flash a new one to get access to my old channels and wallet?

Thanks for your help!

Mine was frozen too

I reflashed the mSD, still it was frozen in starting…

I bought another mSD and flashed it, still nothing.

Then I read out the logs over ssh, restarted the node dashboard and suddently it asked me to start over with creating an account.

I recommend you to stay calm (unlike me).

Do you have your recovery seed?

1 Like

Ok I tried a new mSD and still dont work.
How can I restart the dashboard?

I think my next step is to change the SSD.

Yes I have the recovery seed, but my backups for the lightning channels are bit old.
Have You tried to use a complete new SSD too?

Do somebody know if the newest umbrel version has the option to use my 24 words for recorvery? I read something that its not possible.

So my idea was to use a new SSD and an older version of umbrel to recovery my node, do you think its possible?

Thanks for your help