Failed to start containers on new Umbrel Node setup

Dear Community.

I am getting the following error on my Umbrel while trying to log in " Error: Failed to start containers" error when booting. I re-flashed my sd card with Umbrel OS followed all other posts and suggestions on the forum and still get same error, please, see log here

Would really appreciate some help, appreciate you taking a look:)

Really stuck here… any help would be appreciated.

Have you ever gotten it to run in the past?

Nothings starting.

yes it worked perfectly at first, my BTC node was on around day 9 of syncing and we had a power failure, it then stopped working :frowning:

Common issue with power outage is corrupt peers.dat.

Ssh into your umbrel

Run the umbrel stop script.

sudo ./umbrel/scripts/stop

Then back up your peers.dat

sudo mv umbrel/app-data/bitcoin/data/bitcoin/peers.dat umbrel/app-data/bitcoin/data/bitcoin/peers.dat.bak

Lastly restart umbrel

sudo ./umbrel/scripts/start

give that a shot. Cant hurt

1 Like

Thank you so much for helping out. When running the below script I get the attached error, any ideas?

Run the umbrel stop script.

sudo ./umbrel/scripts/stop

You’ve probably got half installed apps.

Were you updating or installing a bunch of stuff when your power went out?

Do you have anything important on there like channels open?

It maybe easiest for you to start over if there isnt.

can you get into your web interface at all?

Im thinking you could prune out your bad docker containers but one thing at a time.

you have more issues than a peers.dat