Failed to start containers

Hello, yesterday I wanted to log in into my node, but I found this

I restarted the node and shut it down with those two buttons, but neither of those worked.
I didn’t touch anything, I just wanted to log in and that appeared.
Any help or suggestion on how to fix it?


I also have the exact same problem and would like to have a solution.

1 Like

I searched trough the internet for a solution but nothing worked for me, so I decided to flash the SDcard again and you know, it worked!!!
So the only thing you gotta do is reflash the SDcard using ballena etcher and download the latest umbrel software from

When you reflash the SDcard somehow it will still have your umbrel username so when your at umbrel.local, you just have to put your password(at least that’s what I did). Just make sure that you have your 24 seed phrase and the latest channel backup ready, just in case.

Hope it works for you too.

Thanks for your reply.

I reflashed my SD card, but unfortunatelly it didn’t help. Still the same problem…

Hi team, any solution here?
I have re-flashed as well my SD card, but I am receiving the same error:Failed to start containers

Those messages normally means a corrupted SSD files, and if flashing a new version did not recover things, better to format SSD and recover install.
If you have a linux computer, save a copy of the “wallet.db” and of the “channel.backup” files before formating SSD, so you can also recover lightning channels.
But do some more reserch, maybe somebody has a easier solution.