Umbrel 1.1 on x86 | systemd service running for ages and Umbrel not working

I have installed Umbrel to an old PC with a 2TB external drive.
A few things came down the screen starting, finishing, etc. Now it is on the task:
Job systemd-growfs@data.service/start running for half an hour now. (31min 5s / no limit)
All the previous logged actions are mainly in white but this one is fully grey.
Does this mean the Umbrel is running? If so, how do I access it (http://umbrel.local isn’t working) from a Linux laptop? Or has something gone wrong?

So. I disconnected the monitor then reconnected it. It came up with a fresh terminal, asking for login. I remember reading in the forum that the username and password are both umbrel. So I logged in, ran ip addr, found the local ip address and connected on my laptop.
http://umbrel.local still doesn’t work, but that’ll be DNS or Router settings I’ll look at later.
Now that I can access it, I am immensely happy. Time to set up my Umbrel!

Hey I am running into this same issue, did you just unplug the monitor and plug it back in? I am only at 18min in so I am not sure if I need to wait longer, but tried and it didn’t work. Could just need more time though.

I think I turned it off and on again. It gives you 10 or so seconds to log in and be able to do commands otherwise it starts the service thing. Which I believe is Umbrel working.

If you can find the ip address of it you should be able to connect to it. If you can get into the terminal properly after logging in with umbrel as both the user and pwd, run ip addr and find one that starts in 192.168.1.

Or. you could try going through the ips through, and try to connect to them. Most likely it’ll be in that range.