Strange Behavior after External Disk became full

I’ve been running Umbrel for a couple of years now with a 1TB SSD. In hindsight, I should’ve kept a closer eye on the storage situation but at some point in the last few weeks, my disk became full.

I only noticed this because last night I was trying to login and kept getting ‘Incorrect password’. My password manager retains history of every password that I have used and I tried each one but kept getting the error. It is possible that I failed to save the correct password when I changed it the last time but if so I don’t think that is the issue.

After trying every password multiple times and attempting to ssh in using the same passwords I decided to reflash the microSD with a fresh copy of Umbrel OS. Upon doing so I restarted my Umbrel with a fresh boot and the same login page popped up. I thought this was strange since I should expect the first-time setup page to show up at this point. It was at this point that I found the external SSD was full.

At this point, I have cloned my old SSD to a brand new and much larger SSD and upon rebooting my Umbrel I still get the same login screen. I’m at a total loss as to how this could happen. How do I reset my password at this point?

Update: I’ve now flashed multiple different microSD cards with the latest version of Umbrel OS. No matter what I do the login page pops up and rejects my password.

I cant connect as of 4pm GMT last night. umbrel seems to have gone down

@Razzaq I was your other post. What do you mean when you say you can’t connect?

just cant even get into login screen anymore. was up for 2 weeks then just crashed last night and cant get back in . dont want to have to reflash as will have to re download btc core. no idea why it went down? or how to connect again. i have tried to unplug ripi 4 and restar but still nothing

Closing this ticket because this was user error on my part.