Can't reboot or SSH into Umbrel. Non tech savvy noob, help!

So I’ll start by saying that I know I have no business running a node. It is beyond my capability, which is now very clear.

I am running umbrel on a rasberry pi. I interrupted a software update and I cannot access it now. I have my seed phrase written down and did a channel back up right before I started the update, so I think that is good…

I contacted the support people and did some research and they told me to “ssh into the node”. I don’t know what that means, but I tried the following:

PS C:\Users\akarl> ssh umbrel@umbrel.local
ssh: Could not resolve hostname umbrel.local: No such host is known.
PS C:\Users\akarl>

I tried many variants of this but mostly got similar results that some error or another was happening.

Can anyone point me toward a video or instructions, that are targeted for a double digit IQ kind of guy, to get my node and my channels and my sats back?


You can reflash the micro SD card with the latest Umbrel software, and then we can go from there.

thanks for the reply! can I ask how to do that? Buy something? Not sure what “reflash” is. Thank you.

When you first installed Umbrel, you have to flash the micro SD card with the Umbrel software. When it comes to reflashing, it basically means you remove the micro SD card and do the flash process all over again. Your sats and channels are safe, as they’re on the SSD, not the micro SD card, so don’t worry about that part.

Perfect. I have a guy that can help walk me through that process I think. Thanks for the peace of mind DHD! I am gonna link up with my buddy this week and see if we can figure it out.

I’ve got a decent little stash on there so I was a bit worried. I got carried away once I figured out how to open channels and earned 1 sat! Enjoy the rest of the weekend and I will check back in with updates (or more cries for help!).

Thank you!

Ok, no problem, I’m glad to help you any time and if you need more instructions, feel free to contact me on this thread or direct message.

1 Like

Update: Flashed a new micro SD card. Put it into the RPi and umbrel.local was available about 5 minutes later. Lightning channels were all still there. I just have to catch up on 3 days worth of blocks.

So, CRISIS AVERTED! Thanks again for the reply and the quick-fix!

1 Like