[SOLVED] Bitcoind won´t sync - V0.5.3

Hey! Newbie here.
Ubuntu 22.04, laptop i7, 8gb RAM
All worked great in version 0.5.1 and 0.5.2.
After upgrade to 0.5.3, Bitcoin won’t sync (neither Electrs obviously)

Log File:

All I read is Tor related… Help appreciated!

Figured it out by myself, with the help of this post on reddit

Posted by


15 hours ago

Must try commands to fix everything wrong with Umbrel

Try these commands in order, via SSH (ssh umbrel@umbrel.local) if any of your apps are stuck in “Starting…” mode (after an update).

  1. ~/umbrel/scripts/app ls-installed | xargs -I _ ~/umbrel/scripts/app stop _
  2. ~/umbrel/scripts/app start bitcoin and wait for Bitcoin to not say “Starting…”
  3. ~/umbrel/scripts/app start lightning and wait for Lightning to not say “Starting…”
  4. (Optional) Run this if you have Tailscale app installed: ~/umbrel/scripts/app start tailscale and wait for Tailscale to not say “Starting…”
  5. ~/umbrel/scripts/app ls-installed | xargs -I _ ~/umbrel/scripts/app start _

These 5 commands will usually fix everything wrong with your Umbrel.

Note: These steps are only necessary for people running a Bitcoin and/or Lightning node. For people who only run file sharing software, and do not run any cryptocurrency related software these steps are slightly different: namely, the the Step 2, 3, 4 and is replaced by a single step to make sure Transmission started correctly: ~/umbrel/scripts/app start transmission