Bitcoin Node "starting" nothing happens

umbrel_umbrel_2024-03-22_22-10.log (24.9 KB)
umbrel_system_2024-03-22_22-10.log (160.4 KB)
Anyone has an idea?
I tried this already:
Sudo shutdown -->Ausschalten
Sudo reboot -->Reboot
Moneyprintergobrrr -->Umbrel PW
sudo rm ./umbrel/app-data/bitcoin/data/bitcoin/settings.json → SYNC Problem
sudo rm ./umbrel/app-data/bitcoin/data/bitcoin/peers.dat → SYNC Problem
Solution: delete / rename peers.dat
umbrel@umbrel:~ $ mv /mnt/data/umbrel/app-data/bitcoin/data/bitcoin/peers.dat /mnt/data/umbrel/app-data/bitcoin/data/bitcoin/peers.dat.bad

some reboots/shutdowns didnt worked somehow
Now i flashed the OS1.0 again still no changes

Hi @Foley you’re on Raspberry Pi right?

There is a new umbrelOS image you can try flashing.

If that doesn’t resolve the issue, could you provide logs from your Bitcoin app

Settings > Troubleshooting > app > Bitcoin.


Hi there, I have just updated my RaspPi4 to the umbrel OS1.0.3
followed all the steps, balena etcher , flashed etc.
But now my bitcoin app won’t open on umbrel, it just says “not running”. I can’t delete the app and reinstall, nothing at all.
Please, any suggestions?

1 Like

@skintone have DMd you

Yeah, thanks mate. I have the official Raspberry power supply. It has worked perfectly for a year. Nothing changed except I just updated to OS1.0.3
big mistake it would seem?

Very sorry for your update issues.

Would you be able to send me your logs from Settings > Troubleshoot > umbrelOS > download umbrelOS logs.

Are you familiar with SSH if we need to run through a few more debug commands?

1 Like

thanks Luke,
I don’t know how to DM you with the details.
I tried replying to your email which I received but it bounced back

In any case , now after many many restarts and attempts, the bitcoin app installed.
But when I click the app on Umbrel to open bitcoin I get this error message:

Hmmm… can’t reach this page

umbrel.local refused to connect.




@skintone I tried to DM you in Discord but I think you need to accept my friend request first. Maybe it would be easier for me to help you with quicker back and forth there? I can walk you through uploading the log file

it is safe to upload the log file publicly?

Thanks mate, just found your request in Discord.
Have DM’d you the log file.
Glad for any help