LN Market app shows blank page

Hi All

After installing the LN Market app and opening it, a blank web page is shown.

I am using v0.4.9 with umbrel standard hardware.

Other apps like ThunderHub, RTL, MEMPOOL work great.

Using mobile device with chrome and other browsers to access the page produces the same blank page.

Any ideas what might be the cause?

Thank you

I am having the same issue, did you receive any suggestions?

Many thanks


Nope. :man_shrugging:

Check whether the docker service for LN Market is starting properly at all, logging into your node via terminal / SSH / putty

ssh -t umbrel@umbrel.local
docker ps
ghcr.io/ln-markets/umbrel:v1.1.5                "docker-entrypoint.s…"   8 days ago     Up 8 days (healthy)>4242/tcp, :::4242->4242/tcp                                                                                             lnmarkets_lnmarkets_

Use your umbrel user password for login. Look for the line of LN Markets. Is it restarting?
You may try to de-install and re-install and check docker ps again whether it solved it. If not, report back here with your debug log (in the UI > Settings > Troubleshooting Logs)

Got the same issue. Same result after reinstall.

Log returns this:

level="error" msg=Not allowed by CORS

@SaylorMuwn @mcourts @punkgirl

What is the URL you are accessing from? I am able to access lnmarkets through TOR, but not through local IP (192.168…), I get a blank page also when I do

@bitizenone That’s interesting. I only tried via local IP. Good to know.