Umbrel doesn't show any numbers

My Umbrel worked just fine until recently. Now I can access it and it seems to work but doesn’t show any numbers in terms of Blockchain-related data.

Win10, iOS

If you recently updated to v0.4.3 be patient until is catching up.
Optional you can just restart it from the button in settings - restart.
Sometimes Tor is not connecting well after update and it stays like that in loop. A restart of the machine can fix it. But always be patient until the blocks, lnd and electrs are catching up, takes a while

thanks a lot! I already restarted it but that didn’t fix the issue. So I take your advice and give it some more time. any idea how long this might take?

can be 2-3h, Be patient.
if you see that after that is still not accessible, check the logs, here is the troubleshooting manual

ok. it’s going on for 2 days now. I’ve already re-flashed the SD card and performed the debug script but it didn’t detect any error. any recommendation where I should start to look for a fix?

For sure in the debug log there are some clues about what is going on.
As I said, you need to check the logs:
docker-compose logs bitcoin
docker-compose logs lnd
docker-compose logs tor

1 Like