Little channel in closing status from weeks

Hi guys,

i`m trying to close this channel from weeks:

Pub key: 02a446876eafbbdaa96e768af73ecc77988f245c298727ae60313d7e3e420bde4e

Transaction ID: 4add11f4739467dc824493a870dcf9a40e874dc4e541edbbc900fed45b22bdf5 (

I have tried to force close it several times using the SSH without success, can`t see the maturity block either:

umbrel@umbrel:~ $ ~/umbrel/bin/lncli pendingchannels
“total_limbo_balance”: “0”,
“pending_open_channels”: [
“pending_closing_channels”: [
“pending_force_closing_channels”: [
“waiting_close_channels”: [
“channel”: {
“remote_node_pub”: “02a446876eafbbdaa96e768af73ecc77988f245c298727ae60313d7e3e420bde4e”,
“channel_point”: “4add11f4739467dc824493a870dcf9a40e874dc4e541edbbc900fed45b22bdf5:0”,
“capacity”: “30000”,
“local_balance”: “0”,
“remote_balance”: “0”,
“local_chan_reserve_sat”: “0”,
“remote_chan_reserve_sat”: “0”,
“initiator”: “INITIATOR_LOCAL”,
“commitment_type”: “ANCHORS”
“limbo_balance”: “0”,
“commitments”: {
“local_txid”: “”,
“remote_txid”: “”,
“remote_pending_txid”: “”,
“local_commit_fee_sat”: “0”,
“remote_commit_fee_sat”: “0”,
“remote_pending_commit_fee_sat”: “0”

I did used the command here under to force close it, it goes through after i press enter but no effect whatsoever.

~/umbrel/bin/lncli closechannel --force 4add11f4739467dc824493a870dcf9a40e874dc4e541edbbc900fed45b22bdf5:0

It was just a little channel (only 30k sats there) but i just would like to close this little bastard.

Anyone know how to do it or can give me tips?

Thank you in advance.

Hi @Holyspawn maybe you can try using RTL and see if you can find some useful info there, for example in the Pending channels tabs RTL has some options for closing channels. Btw, I found someone already reported some similar issues in LND:

1 Like

Thank you m8, yes just tried to look at additional actions in RTL or ThunderHub, but all i can do is that and all the infos are those. I will look at that link too. Thank you.

“commitment_type”: “ANCHORS”

This could be related to the issue I reported on LND github about anchor reserve bug

1 Like

Yes , looks like.

So we just wait for the new 0.14 release? Thanksfully was just a 30k sats channel, but imagine if it was a 2Mil or a 10Mil channel…

Ok update here:

I added with RTL the channel owner pubkey as peer and after few hours the channel finally closed, i have no idea why or how but it worked.

I hope this can help someone else with the same issue.