Latest OS is only syncing

I tried reflashing my drive, and even log into ssh- it won’t recognise my password (or the typical “moneyprintergobrrr”).
No indication if it’s on any block, let alone what block.
And for some reason my memory is almost the full tb even though I deleted all the apps I was working with.
I tried to flash a different ssd- no luck-
I’m lost in my own frustrations now🤨
ty in advance for any help!

If you can’t enter through SSH neither web dashboard, then is time for you to… start from zero, but first, you should make backup of your LN channels (if you have).
In the guide about how to restore your node, I mentioned in the first section where is located the automated backup file, to be copied out of your drive.
So take that drive to anotehr PC, browse to that folder, save the file.
Then wipe all your SSD, delete the partition only, no need to format it (the install process will create and format it in ext4) and also you should start with a new mSD card (these can fail more than a SSD).
Then start the restore procedure if you want to have the same nodeid in the new umbrel install.

But I will suggest to start with a new instance (clean and fast) and the old node instance restore it in Blixt (if you had LN channels) or Bluewallet (if you do not have LN channels).

Before doing all this, is better to check your hardware. most of the time is HW issue that generate all this trouble.