Can't acces my umbrel.local through wifi

Hey people,
I have a problem with my umbrel node.
First, it runs perfectly and is connected to a router through a ethernet cable.

The problem I have is that I can’t connect to my node using the WiFi from the same router while my node is connected to the same router with a cable.

Should this be possible? If so, can someone help me out

try to use the IP address of your node instead of umbrel.local

Think I’ve tried that already. But will try again.
Tx for the reply

Tried it, not working

From memory I had to edit the wpa_supplicant file with the command line interface to enable wifi. I am assuming that its turned off for a reason ? but don’t know for sure.

I used the method described here:

Subsequent umbrel updates have not disabled this.

Got it working now, tx

1 Like


What did you change? I’ve noticed I can access umbrel locally just fine but when I try to reach it through a wifi-extender, I can access the main page, but I can’t access any apps (through various ports).

Read first these guides:

  1. How to setup a static IP for your node
  2. How to activate WiFi for your RPi - in Troubleshooting guide