Cannot log into Umbrel GUI - Flashing login button

I’ve successfully been running Umbrel v0.3.11 for many months now, no issues everything has been synced. I’m running this on the recommended hardware so Raspberry Pi4 4GB wired through ethernet and using the crucial SSD 1TB. I attempted to log into it several days ago and while the gui comes up with no issues on several browsers, I might add, after entering the password, it just sits there and flashes the “Log In” aqua button. I have no problems SSHing into the device and did a manual update through it to see if an update to v0.3.14 would fix the issue but no dice; although the updated had no issues and completed successfully.

I’m now stuck and not sure what to do next. Any help would be appreciated.

1 Like

I don’t have a solution but a workaround. If you open Umbrel Login in a tor browser by entering umbrel tor address you can login again. The way to get there is:

  1. ssh into your umbrel node (if you don’t know how to do this, google it)
  2. enter cd ~/umbrel/tor/data/web , in that directory you will find a file named ‘hostname’
  3. enter nano hostname
  4. you can now see tor address of your node, copy it
  5. exit with ctrl-x
  6. enter/paste that onion address into a tor browser (if you dont have one get one from here:
  7. you should now see umbrel login page
  8. enter your password and you should be back in admin page
  9. let me know if it worked

I have a similar issue. I get the flashing log in button when accessing thru lan, but via tor I’m able to log in.

Another suggestion is to check if you are connected both through ethernet and wifi interface. I had to remove eth cable when connecting via Wifi and issue flashing login buton issue went away i.e. only have one active network connection either via Eth cable or Wifi.

1 Like

Same problem here. Flashing login button on the login page. Confirmed that I can login fine via TOR.

Update: issue resolved after I restarted note from settings page.

I can login to gui fine via umbrel.local, but not via tor or tailscale, just hangs with flashing “LOG IN” button. I’ve tried restarting and have logged out everywhere else.
Any updates to this?