Can not access umbrel.local in safari

Tried to update os, All is current. Was trying to delete and re download full blockchain because pruned node could not connect to electrs or lightning node. After resetting the advanced features in bitcoin node app, I was shutting down the umbrel to see if rebooting would start downloading the full chain, But then when I turned it back on safari can not access this page. Was working normally before this.

Try ip scan on the network with a phone app or something. Check out all the ip addresses on your network. It should be there.

I am using a range extender, So the umbrel has a wired connection and the computer has a Wi-Fi connection to the range extender. Both IP addresses come up on the extender and are the same. It is something in the backend. I tried the debug command but I got no result. Any idea how to reformat?

Hi there,

For reformatting a Pi, please follow this guide How to easily reformat an ext4 / Umbrel drive. Otherwise, if it is an Umbrel Home or Linux/Debian set-up please let me know.

I’m curious did you get an error or no response for the debug command?

It is a umbrel home.
sudo: /home/umbrel/umbrel/scripts/debug: command not found
This is the output I get when trying to run the debug command.

Ah ok, that is weird that you can SSH into your Home but not see it in the browser. I would maybe check whether the mDNS at the end of umbrel@umbrel.local works on another device or browser (then you can try restart from there)

Otherwise, you could also check again after a sudo reboot

If none of the above work, you can factory reset your home by SSHing in and running curl -L | bash

ok, Some progress… curl -L | bash after running this script I get this loading window at startup in safari, And still can access in ssh.

Great news! I went away for a while and came back and it is back to normal! Thanks!