Apps stuck on "Starting..."

Has anyone encountered an issue where some apps won’t open and are stuck as “Starting…” indefinitely? My bitcoin and lightning wallets are also stuck indefinitely at “Synchronizing”.

I’m running 0.4.7. The same issue was also present on 0.4.6 and nothing changed after the update. I’ve restarted my node multiple times and even flashed the OS but that didn’t change anything.

The Troubleshoot tool didn’t automatically identify any errors.



That phrase at the and of the debug log is just a standard message. Look closer into the whole log. For sure you will find out what is the cause of this.
Also, in the troubleshooting manual you will find out more details how to deal with these cases.

I have the exact same issue. I did a full reinstallation and sync and still the same issue. Also tried this;

You have error that a specific Umbrel App do not start or it keeps staying in “installing”, maybe the docker container for that app it wasn’t installed correctly or it hangs.

Step 1 - Enter using SSH into your Umbrel node:

Step 2 - stop Umbrel node with:

cd umbrel

sudo ./scripts/stop

Step 3 - clean / reconfigure the broken container:

sudo rm .env && sudo ./scripts/configure

Step 4 - apply latest Umbrel update (replace the version number with the latest):

sudo ./scripts/update/update --repo getumbrel/umbrel#v0.4.4

Restart your node:

sudo ./scripts/start

But no luck. This is the source Umbrel Troubleshooting Guide

Have you had any luck solving this? I have tried just about everything including erasing my old seed creating a new one. Some apps start but Bluewallet is still stuck att “starting”.

I also tried the steps you mentioned above and no luck. I think I’ll just have to start completely at square one.

1 Like

Same problem.

1 Like

Yes I agree, I’m waiting for a couple of new 1TB SSD to arrive. Also gonna install two other instances, one on my Intel NUC ans another on Ubuntu virtual machine.

Hey, Good news here. I got two new SSDs, one Samsung and one Cruicial . First i tried with Samsung and that drive was not recognized by Umbrel. Then I tried Cruical and its working, now syncing. The older drive was used before so I had formated it to EXT4 in Ubuntu and it all seemed to work until I descovered the issue with the apps not installing.

Now I have not yet installed any new apps on the new Cruicial SSD installation, I will wait for the while Bitcoin blockchain to sync first. So Ill be back in a few days here to report on how this evolves.

So the conclusion for the moment is that Umbrel favors some drives over others and its hard to know what the cause for that is.


Same problems here aaaaaaaand same EXT4 format HDD.
I’ll try with another old HDD but with other Format. What Format should I use?

1 Like

Having the same problem, upgraded Lubuntu, and on the new reboot, bitcoin node and eletrum server are stuck at “Starting…”

Didnt change the drive, of course. This was working previsouly. I have a cheap generic 1Tb SSD from aliexpress, and was not planning on buying another.

This does appear to be a configuration problem?