Urbit - Booting a Planet, Uploading Key File?

I’m having trouble getting my Urbit planet running on Urbit for Umbrel. I have booted a comet, but no such luck with my planet.

In the Upload a keyfile section I browse and find my .key file, then click Upload. The keyfile then shows up in the Select a pier section. After clicking and highlighting the dot next to my .key file I click Boot. At this point I get the spinning ~ at the bottom of the page but nothing happens. Urbit doesn’t start and under …/umbrel/app-data/urbit/piers/ my pier doesn’t show up.

Anyone here been successful in booting an Urbit planet on Umbrel?

I’m having the same issue unfortunately…

I just solved this. The mistake I made was that my keyfile wasn’t named EXACTLY according to my Urbit ID when uploading. Maybe this helps!

I fixed this by renaming my key file. Name of key file as received was xxxx-xxxx-3.key. I removed the ‘-3’ and everything worked perfectly.

1 Like

New to all of this and I am trying to learn how to run my planet on Umbrel. I have the planet and the key file (and even removed the -3) but I am having no success opening my planet on my Umbrel node. Are there certain steps i should be following when opening the urbit app in Umbrel? Any assistance is appreciated.