umbrelOS 1.0 reads only microsd storage

I’ve just installed umbrel 1.0 on a pi4 8gb with 2tb samsung ssd, ext4 file system
But i have an issue with the storage, it reads only 19.1 gb of space instead of 2tb (i suppose is the remaining space of the microsd)
i’ve already tryed tho change the ssd (i have a double), reflashed the microsd and changed the cable, but i have the same issue

any idea?

I have the same issue, not showing the SSD Drive? Have tried changing the drive twice to other drives and still only showing SD card in the settings. When using Bitcoin Node app it is downloading to the SD Card?

I tried setting up MYNODE to check out my hardware and it all worked fine.
with reading the Drive.

I have the same problem. :smiling_face_with_tear:

I should mention this is happening with the new Umbrel 1.0 using Raspberry Pi 5.

I have the same problem.

Hi @nervologic @whynot @daryloliveira @veriwide sorry to hear about your issue here.

Just so we can look into this further, with your current set-up, can you please navigate to the settings dashboard on umbrel.local, select START under troubleshooting and share the resultant logs here.
May I also ask what drive in particular you’re using with the Pi board.

1 Like

Thank for your email.

I have attached the download of the Umbrel System and Umbrel Umbrel logs.

The drive I’m using is…
Crucial M.2 NVME P3 Plus.

Thank you.

umbrel_system_2024-03-19_18-06.log (159 KB)

umbrel_umbrel_2024-03-19_18-05.log (100 KB)

The files again, not sure they were sent.

Hi, it is a pi4 8gb of ram, the ssd is a common samsung portable ssd T7 (the same i use with 0.5)
i can’t make the log because i’ve mooved it to substitute a pi4 with 4gb of ram with umbrel 0.5 i use at work, whit 0.5 works without ssd problems

I’ll try to install the 1.0 on a pi5 i already have this evening, so i can check if is a problem of the ssd

1 Like

This is not a real solution but… after i moved the pi4 to substitute an already working 0.5 umbrel i flashed the micro sd with the 1.0 version and now it works and it reads the disk

So maybe people with the same issue can first try install 0.5 umbrel, let the os initialize the ssd, and then reflash the microsd with the 1.0 version

1 Like

I have the same problem. I had working Umbrel v0.5 on Rpi and after flashing the microSD with v1.0 it show only the SD card space. I tried with 2 SSDs. One from the v0.5 and a new one, formatted and empty. No one of them was recognize by the OS.

1 Like

I have the same problem here. Everything worked fine with 0.5 but since I flashed to 1.0 the only storage available is what’s left on the mSD card. The SSD Drive is not mentionned anywhere…

1 Like

Also have this issue.

The Pi simply doesn’t read that the SSD is plugged in at all, despite it working fine on other PC’s, they at least detect it.


1 Like

Hi smolgrrr,

I have the same problem.

I am using a Lexar NM620 2TB NVMe.

Here are my Logs:

„Sorry new Users can‘t upload attachments.“

I am sorry.

1 Like

I would do this, but I have a RPi5 and 0.5 won’t work on 5 from what I understand.

I attach my system log and umbrelOS log.
It has the same problem today.

umbrel_umbrel_2024-03-19_22-12.log (127 KB)

umbrel_system_2024-03-19_22-12.log (185 KB)

Raspberry Pi 5 8GB RAM
Case: GeeekPi Metal case for Raspberry Pi 5

SSD: WD Blue 1TB SN580 NVMe
Geekworm X1001 PCIe M.2 Key-M NVMe SSD PIP PCIe Peripheral Board for Raspberry Pi 5

Is there already a solution for this?

I don’t think so, I’m wondering the same.