Umbrel Won't Connect through SSH Now Stuck Stopping Existing Containers

I’ve run an Umbrel for more than a year. Recently I started having my node drop out. I noticed this through Specter Desktop. While I thought it was Specter I was wrong. Last week my node shut down completely. I could not SSH into the Umbrel. While I could located the IP address with an IP Scanner the page was unresponsive. I’ve tried the following and have not been able to recover it.

  1. I reflashed the Micro SD card. This did not work.
  2. I restarted the entire process. This meant following the original steps provided by Umbrel to start a node.
  3. When starting up, I can not SSH into the node and the IP address sends me to a page but I get the message “Stopping Existing Containers…” It’s been stuck here for hours.

To try and fix this I followed this tutorials. It did not work.

I flashed and started again but am now how an issue SSHing into my node. The error I receive is below.

Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that a host key has just been changed.
The fingerprint for the ************ key sent by the remote host is
Please contact your system administrator.
Add correct host key in /Users//.ssh/known_hosts to get rid of this message.
Offending ECDSA key in /Users/
Host key for umbrel.local has changed and you have requested strict checking.
Host key verification failed.

Any help would be appreciated.

1 Like

I figured out the Warning. This can be fixed by following this tutorial.

However, I am still stuck on the “Stopping Existing Containers…” message. Any help would be appreciated.

Ultimately, I had to erase my hard drive and start over. Once the drive was wiped everything worked as expected.