Umbrel stuck syncing


Stuck at initializing screen.

Tried reflashing sd card, tried restarting etc.

Can’t attach log for some reason - forum blocks from pasting bc of lenght.


you just have to paste ONLY the link from the end of the log, NOT the entire log. That link contains the log


Look every one is getting the same… issue… It’s Now a Major Issue… Admin’s and the creator of umbrel should take immediate actions.


End of log contains no link.

The download log link is not shareable.

Enter SSH into your node.
Open a terminal on your computer and enter ssh umbrel@umbrel.local , the password is your personal user password for Umbrel dashboard. When you type it, you won’t see what you type, so just type and press ENTER.

and then type

~/umbrel/scripts/debug --upload

At the end of the debug log it will be a link. Post that link here.

1 Like

And what “actions” do you want them to take? The software works fine if is used in the parameters and recommendations. If you ignore that, you can’t demand to fix the problems you were creating.
I advised you before, not to run your node when you have a thunderstorm outside, without using a UPS battery, because you node it will get unstable and the drive can be damaged. This shit happen all the time.
You ignored. Now your drive can be fucked. If you do not provide the logs so others can read them and see what is happening, nobody can help you, in special when you demand things…
This is community driven, not a corporation.


I tried that but getting permission denied. Copy/pasting password, to no avail (using windows powershell). Tried several usernames as well.

there’s no other username, just umbrel
Just type your password and ENTER, not copy pasting.
Use instead of umbrel.local the IP of the node.

Got a password manager created password, so typing it into a terminal is somewhat prohibitive, but I will try.

“prohibitive” by who? by yourself? LOL

if I had known I would be needing to type in 30 digit passwords consisting of symbol, upper/lowercase into a terminal that doesn’t show as it is typed… I would have chosen a less secure password! :smiley:

Is that node running a nuclear launching codes or something?
For a 100k sats channel I don’t think is really necessary to be so freaked out and go “paranoia mode on”.
Man, you are accessing that node from your OWN LAN, OWN PCs, not from some kind of internet cafe in India… if you do not trust yourself, I don’t know how you deal in life.

I’m having this exact same issue.

1 Like

Here’s the link to my logs:

Doesn’t seem like this community is very active. I’ve been fiddling with this for over a week, my new question is, how do I blow away the existing block in order to restart confirmations?

I’m having the same issue, too.

Also have been having this issue for awhile now.

Same issue…

Seems like no one is looking at this particular issue. Any idea how to go about a re-start of the process? Blow away the entire install and start over?

Hi everyone, I have the same issue. This is my link:

Can somebody help me?