Umbrel 1.1 in old debian/ubuntu computer. Its possible?

Hello, Ive been using umbrel 0.45 for more than a year on an old HP EliteDesk8200 (with 1TB ssd and 16 mb ram) with debian/ubuntu without any problem.

A couple of days ago I tried to make a fresh installation of Umbrel 1.1 and went fine, but then at the moment of the ssd boot, the computer just show a black screen with a blinking white cursor. I have tried several more times to install it that always the result is the same.

However, in a computer at my work (a 8300 HP), I did the umbrel installations and it that computer, Umbrel does boot without problem. The only difference I found out is that my work’s computer has access to Secure Boot (it is disabled), and my personal 8200 computer doesn’t have any UEFI/Secure boot options since it is older.

Is there a way to bypass this? Or the only way to have an umbrel node is to downgrade to 0.45 with the curl script?

Thank you for any insigths

Never mind. I’ve done it! I upgraded the Rom Bios from 2.06 to 2.33 (2019) and that did the trick!

In this moment I am sync the bitcoin core on Umbrel 1.1

Can you guide me how to install version 1.1 on a proxmox machine?

1 Like

@sorinmax You question is not really connected to the topic of the thread. So it is better to open a new thread: “How to install umbrelOS on proxmox?” There you also can tell what hardware you have and how much you know about umbrelOS and proxmox…

Update: There is already a thread about proxmox:
Just use search function in forum… :wink: