SSH won't connect via IP or umbrel.local (rbpi4 full node)

Using a Raspberry Pi 4B (2TB SSD + Ethernet).

I have run the following commands in my CMD (Win10):

ssh umbrel@

Connecting via IP results in the command hanging (no response).

ssh umbrel@umbrel.local

Using umbrel.local results in “ssh: Could not resolve hostname umbrel.local: No such host is known.”
I have also tried ssh on another device (macOS) and both commands just hang.

Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)

I can ping the IP and I receive a response meaning the node is connected and reachable.

I had issues with none of my apps starting, updating, or opening. I powered off the node multiple times, tested the connection, took the SD card and SSD out, and tried them again. Nothing worked, and then I seemed to have created another problem as the local web server is no longer reachable.

Please help. Thanks :slight_smile:

I have the same exact problem any help would be much appreciated.

same issue :frowning:

I have the exact same issue, help would be really appreciated…