SSH refuses password, web interface logs in fine

For reasons I forget, but probably had something to do with Tailscale, I can only access my Umbrel using the static IP (, in my case). I can’t login using umbrel.local or “ssh umbrel@umbrel.local”, but the static IP works fine.

The web interface works fine pointed at, and I can log in using my Umbrel password.

When I type ssh into my terminal, it prompts [username]@’s password:, but won’t accept my Umbrel password: Permission denied. Please try again.

I also tried with the default moneyprintergobrrr password, but no luck.

So I’m completely locked out of SSH, which is irritating. To make matters worse, the web interface won’t allow me to change my password. I can enter the old and new passwords, but the Change Password button remains greyed out.


I believe this is due to the fact you must turn Tailscale VPN off to access the Umbrel locally and SSH into it

The thing is, I’ve uninstalled Tailscale from the Umbrel and my desktop, but the problem remains.

When Tailscale was running, I could access the Umbrel web interface using the designated Tailscale IP (, in my case), but SSH wouldn’t accept my password, as described above.

Now that I’m no longer using Tailscale, I can access the web interface using the static IP and password, but SSH still won’t accept my password. And the web interface won’t let me change the password.

Would reflashing Umbrel onto the MicroSD fix this?


I m having the same issue, has this been resolved? If so, I m very curious.

Thanks in advance!

No, I still can’t log in via SSH. I’d kind of forgotten about the issue until now, but I just tried again and it’s the same. Web interface works fine with the password, but I can’t change the password via the Web interface, and if I try to SSH in, I get Permission denied. Please try again.