Problems with access to umbrel.local

I have problems accessing umbrel.local.
After rebooting or restarting the Raspy, access works for a moment. Afterwards, however, the dashboard can no longer be accessed (neither locally nor via Tor).

On the advice of a member in the Telegram group, I reflashed the mSD. This fixed the problem but only for a short time. I also have tried the other USB Port for the SSD.

My node is a Raspy 4 with a 1TB SSD. I gave the node a fixed IP address. It has the latest version (v.0.3.14) installed.

The troubleshoot logs look good in my opinion. The only thing I found was the following message in the dsmeg.log file.

Any suggestions?

@mayank @lukechilds

Hey, @Badoup! The dmesg log looks like a non-issue. I can see the same on my Umbrel too. From Raspberry Pi’s forum “It appears that the driver looks for a board-specific firmware blob (which doesn’t exist), and then falls back to a more generic one (which does).”

So the issue must be something else. When the dashboard is no longer available, can you still SSH into your Umbrel? If so, can you run the debug script (sudo ~/umbrel/scripts/debug) and DM us the output using pastebin?

1 Like

I’m also having this issue. umbrel.local is unavailable. When I reboot it becomes available but then after a few days it shuts down again. I ran ~/umbrel/scripts/debug but didn’t see anything notable.


==== Result ====


This script could not automatically detect an issue with your Umbrel.

@mayank i’ve uploaded to pastebin but I’m not sure how to DM you. Should I just post the logs here?

Oh don’t worry, DMing is really simple. Try opening my profile: and click the “Message” button.

weird. I don’t see the message button. Could it be because I’m new to the platform?

can I just put the pastebin link here in the discussion group?

Yeah it could be because you recently joined the forum. No worries, you can share the link here then!

@mayank great. Here’s the output.

this was from running “~/umbrel/scripts/debug”

Basically my umbrel node seems to go down every so often.


  1. umbrel.local is unaccessible
  2. the outside world can’t see my node. reports my node as not available
  3. My node stop synching with the blockchain
  4. My node is available ssh from home network

I suspect my node might be overheating. I’m in California and it’s been hot weather, but I really have no idea of how to confirm if that’s the case.

From your logs it appears that you’re on 0.3.10, and the connectivity issue was fixed in 0.3.14 so it’s an easy fix — just update to the latest Umbrel version and you’d be good! :slight_smile:

Hi All - I’m having a similar issue. After running my node for the past week and having no issues I came home this afternoon to find that I could no longer access umbrel.local. After restarting a few times I was able to access the dashboard through the IP address, but I did notice that it was down for about 4 hours as I was about 4 hours behind on blocks. Any ideas?

I have similar issue described here.
I am running with version 0.4.0.

I noticed this as suddenly Umbrel started to run really hot and my case temperature controlled fan started to spin. Normally it won’t.

I could not access Umbrel with local DNS name or with IP. I could however reach it with TOR. I restarted Umbrel trough that and after that local connection started to work again.

@mayank I just upgraded to 4.0. Crossing my fingers that worked. Thanks for the help

Interesting. I suspected it was overheating because we had a huge heat wave and I was out of town and our AC was off.

@mayank is there anywhere the logs would register an overheat?