Plex : not authorized

Hello, I am the happy owner of Umbrel Home. I can’t start the plex server. I follow the steps in the morning, but it doesn’t help.

I would like to be a happy Umbrel Home user, not an unhappy one.

1 Like

Can you let me know if these steps resolved your issue?

I have the same issue on a fresh install this morning. Following the guide and attempting to claim does not fix the issue, still getting the not authorized issue.

Unfortunately, this does not solve the problem. After these steps, you cannot specify the folder with the library because it displays a screen with information to install the Plex server.


Can you make sure you add an equals sign and let me know if after following the same steps it works? I noticed in the post “=” may be missing from example



sed -i 's/VERSION=docker/VERSION=docker\n      - PLEX_CLAIM=CLAIM_CODE_HERE/' ~/umbrel/app-data/plex/docker-compose.yml

Do you mind to share screenshot, where you see this issue?

I’d love to share, but I’m waiting for the umbrel os ISO image for my umbrel home device. Because the disk has been formatted. Currently, I run Unraid on a USB drive, which has been a reliable system for me for 3 years now. I wanted the convenience of an Umbrel home. It turns out that this is the most expensive purchase I have ever made of a mini PC as a server for a home user.

Wysłane z iPada

Update - Fixed

  1. Installed and Ran Firefox remotely via SSH.
  2. Accessed plex via localhost:32400/web
  3. Logged in and Setup.

Found via this reddit.

Some tips - I had to much around a little to get firefox working via SSH - I had to install the non snap version from the Moz Repo. Discussed here.

None of the other solutions worked, and this was simple as, once firefox was cranking.

1 Like

It’s finally working!!! Thank you.

So many problems because of the missing sign: =

Hey, for anyone making there way to this post, I have recently updated the instructions for resolving this issue here: Fixing Plex's 'Not authorized' Error